1. 安徽快3
  2. 新股推薦

通達信黑馬紅牛指標公式具體介紹

VAR1:=MA(100*(close-Llv(CLOSE,34))/(HHV(high,34)-LLV(LOW,34)),5)-20;
VAr2:=2*abs(VAR1);
VAR3:=100-3*sma((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR5:=(HIGH LOW CLOSE)/3;
VAR6:=(VAR5-MA(VAR5,14))/(0.015*avEdev(VAR5,14));
VAR7:=(VAR5-MA(VAR5,70))/(0.015*AVEDEV(VAR5,70));
VAR8:=IF(VAR6=150 AND VAR6200 AND VAR7=150 AND VAR7200,10,0);
VAR9:=IF(VAR6=-150 AND VAR6-200 AND VAR7=-150 AND VAR7-200,-10,VAR8);
VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARB:=100-ABS(VARA);
VARC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
VARD:=3*SMA((INDexo-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL VARE*(CAPITal-VOL))/CAPITAL;
VAr11:=ema(VAR10,30);
VAR12:=VAR11-CLOSE;
VAR13:=REF(CLOSE,1);
VAR14:=SMA(MAX(CLOSE-VAR13,0),7,1)/SMA(ABS(CLOSE-VAR13),7,1)*100;
VAR15:=SMA(MAX(CLOSE-VAR13,0),13,1)/SMA(ABS(CLOSE-VAR13),13,1)*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)) 50)*2;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=(SMA(VAR19,4,1)-50)*2;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VAR17=25 AND VAR18-95 AND VAR1f20 AND VAR1B-30 AND VAR1E30 AND VAR12=-0.25 AND VAR1422 AND VAR1528 AND VAR1650,80,0);
{情報:=VAR3;}
情報:ABS(100-VAR3),lineTHICK3;
天線: IF(VARB90,VARB,100);
紅軍: IF(VAR10,VAR1,0),COLOrrED, LINEstICK;
綠軍: IF(VAR10,VAR2,0),COLORGREEN,LINEstiCK;
導彈: VAR20;
預警系統: IF(VAR7=200 AND VAR6=150,15,IF(VAR7=-200 AND VAR6=-150,-15,VAR9)) 60;
{STICKLINE(VAR3=REF(VAR4,1),VAR3,VAR4,8,0);
STICKLINE(VAR3REF(VAR4,1),VAR3,VAR4,8,0);}
VAR21:=CLOSemA(CLOSE,20) AND MA(CLOSE,20)=REF(MA(CLOSE,20),1);
VAR22:=CLOSEMA(CLOSE,20) AND MA(CLOSE,20)REF(MA(CLOSE,20),1);
VAR23:=紅軍50 AND 預警系統60 AND 天線=100;
VAR24:=紅軍48 AND 預警系統60 AND 天線100;
VAR25:=綠軍38 AND 預警系統55;
VAR26:=導彈50 AND 天線90;
VAR27:=VAR3REF(VAR4,1) AND VOlrEF(VOL,1) AND CLOSEREF(CLOSE,1);
VAR28:=VAR3=REF(VAR4,1) AND CLOSEREF(CLOSE,1) AND 預警系統=60 AND 導彈=0 AND 綠軍=REF(綠軍,1) AND VARCREF(VARD,1);
DRAWText(VAR21 AND COUNT(VAR21,30)=1,100,上升通道,持股待升或高拋低吸!);
DRAWTEXT(VAR22 AND COUNT(VAR22,30)=1,90,下降通道,小心無量陰跌! );
DRAWTEXT(VAR23 AND COUNT(VAR23,30)=1,70,上漲過急,需要調整,短線先拋出! )COLORRED;
DRAWTEXT(VAR24 AND COUNT(VAR24,30)=1,80,莊家出貨,大跌在即,中線拋出! )COLORGREEN;
DRAWTEXT(VAR25 AND COUNT(VAR25,30)=1,50,不必殺跌,應有小反彈,跌停除外!);
DRAWTEXT(VAR26 AND COUNT(VAR26,30)=1,30,);
DRAWTEXT(VAR27 AND COUNT(VAR27,30)=1,60, 紅牛),COLORYELLOW;
DRAWTEXT(VAR27 AND COUNT(VAR27,30)=1,50, 大資金入??!),COLORYELLOW;
DRAWTEXT(VAR28 AND COUNT(VAR28,30)=1,20,見頂回落);
買入:IF(VAR27 AND COUNT(VAR27,30)=1,100,0),STICK,LINethICK7,COLORRED;
{STICKLINE(買入,0,100,3,0),COLORRED;};

  

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處://www.fcwht.com/xgtj/5180a0f5d5cf849716fab477.html

{ganrao}