1. 安徽快3
  2. 炒股技巧

通達信中短KDJ指標公式

T2:=(HHV(high,3) Llv(LOW,3) close*2)/4;
t3:=ema(T2,13);
T4:=stD(T2,13);
T5:=((T2-T3)/T4*100 200)/4;
T6:=(emA(T5,13)-21)*1.56;
K1:=EMA(CLOSE,8)-EMA(CLOSE,26);
St1:=EMA(K1,3);
ET1:=(K1-ST1)*2,COLORstiCK;
BK: EMA(T6,3)*1.22,COLORWHITE,lineTHICK2;
BD: EMA(BK,3),COLORLIBLUE,LINethICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:sma(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
IF(KIF(DIF(JIF(K>REF(K,1),K,DRAWNULL),COLOrrED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;
STICKLINE((J<=0 AND K<=30),0,J,1,1),COLORYELLOW;
金叉:IF(sum(croSS(K,D)AND D<23,15)>=2 AND CROSS(K,D)AND C>O,10,0),COLORFFFF00;
A1:=BARSlast(REF(CROSS(J,K),1));
底背:=REF(CLOSE,A1 1)>CLOSE AND J>REF(J,A1 1) AND CROSS(J,K);
底:DRAWLINE(A1=0,D,底背,D,0),COLORRED,POINtdOT;
DRAWText(底背,D,'底B'),COLORRED;
A2:=BARSLAST(REF(CROSS(K,J),1));
頂背:=REF(CLOSE,A2 1)J AND CROSS(K,J);
頂:DRAWLINE(A2=0,D,頂背,D,0),COLORBLUE,POINTDOT;
DRAWTEXT(頂背,D,'頂B'),COLORYELLOW;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處://www.fcwht.com/jiqiao/b4d74c53e2ce559b3226b9f2.html

{ganrao}